Railway - Deployment Degredation – Incident details

Deployment Degredation

Resolved
Degraded performance
Started 3 days agoLasted 30 minutes

Affected

Deployments (Railway Metal)

Degraded performance from 9:15 PM to 9:25 PM, Operational from 9:25 PM to 9:45 PM

US West (Metal / California, USA)

Degraded performance from 9:15 PM to 9:25 PM, Operational from 9:25 PM to 9:45 PM

US East (Metal / Virginia, USA)

Degraded performance from 9:15 PM to 9:25 PM, Operational from 9:25 PM to 9:45 PM

EU West (Metal / Amsterdam, Netherlands)

Degraded performance from 9:15 PM to 9:25 PM, Operational from 9:25 PM to 9:45 PM

Southeast Asia (Metal / SIngapore)

Degraded performance from 9:15 PM to 9:25 PM, Operational from 9:25 PM to 9:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've reenabled deployments on all plans.

  • Identified
    Identified

    We've disabled deployments for Trial, Free, and Hobby plans.

  • Investigating
    Investigating
    We are currently investigating this incident.