Railway - A cluster of workloads on one machine are unreachable. – Incident details

A cluster of workloads on one machine are unreachable.

Resolved
Degraded performance
Started about 13 hours agoLasted 16 minutes

Affected

Deployments (Legacy)

Degraded performance from 9:40 PM to 9:44 PM, Operational from 9:44 PM to 9:56 PM

US East (GCP / Virginia, USA)

Degraded performance from 9:40 PM to 9:44 PM, Operational from 9:44 PM to 9:56 PM

Updates
  • Resolved
    Resolved
    All workloads are now reachable.
  • Monitoring
    Monitoring
    Workload availibility restored. Monitoring for full recovery.
  • Identified
    Identified
    We have begun remediation to restore access to those workloads. The majority of US-East is unaffected.
  • Investigating
    Investigating
    A cluster of workloads on one machine are unreachable.