Railway - Builds in Europe are degraded and progressing slower than normal – Incident details

Builds in Europe are degraded and progressing slower than normal

Resolved
Degraded performance
Started 4 days agoLasted about 5 hours

Affected

Builds (Legacy)

Operational from 11:34 AM to 12:19 PM, Degraded performance from 12:19 PM to 4:41 PM

Build Machines (GCP)

Operational from 11:34 AM to 12:19 PM, Degraded performance from 12:19 PM to 4:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Builds are progressing faster now. We are continuing to monitor.

  • Update
    Update

    Builds are progressing faster now. We are continuing to monitor.

  • Monitoring
    Monitoring
    Builds are progressing faster now. We are monitoring
  • Identified
    Identified
    We are rebalancing builds to us-west. Builds will continue to be queued and progress when available
  • Investigating
    Investigating
    Builds in Europe are degraded and progressing slower than normal