Railway - Some requests from our edge proxy in Europe may have experienced higher latency than normal – Incident details

US West (us-west1 / Oregon, USA) experiencing degraded performance

Some requests from our edge proxy in Europe may have experienced higher latency than normal

Resolved
Operational
Started 20 days agoLasted 1 day

Affected

Edge Network

Degraded performance from 6:30 PM to 7:00 PM

EU West (europe-west4 / Amsterdam, Netherlands)

Degraded performance from 6:30 PM to 7:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our proxy in Europe continued to process requests but from August 25th, 20:30 to August 26th, 15:00, HTTP latency may have been elevated as we dealt with a sudden increase in traffic from this region.