Railway - Some requests from v2 Proxy in US-West and Asia returning incorrectly encoded responses – Incident details

Some requests from v2 Proxy in US-West and Asia returning incorrectly encoded responses

Resolved
Partial outage
Started about 2 months agoLasted 18 minutes

Affected

Edge Network

Partial outage from 7:45 PM to 8:03 PM

US East (us-east4 / Virginia, USA)

Partial outage from 7:45 PM to 8:03 PM

Southeast Asia (asia-southeast1 / Singapore)

Partial outage from 7:45 PM to 8:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Impacted regions have been rolled back and responses should be correct now.

  • Identified
    Identified

    The recent change is reverting.