Railway - we're investigating the failure of a single host in the us-west1 region – Incident details

we're investigating the failure of a single host in the us-west1 region

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Deployments

Partial outage from 10:14 AM to 11:14 AM

US West (us-west1 / Oregon, USA)

Partial outage from 10:14 AM to 11:14 AM

Updates
  • Resolved
    Resolved

    All workloads on the affected host have been fully restored.

  • Monitoring
    Monitoring

    All workloads on the affected host have been restored. We're continuing to monitor.

  • Identified
    Identified

    We're continuing to recover the failed host; the replacement is provisioning.

  • Investigating
    Investigating

    A single host in the us-west1 region has encountered a hardware failure. We're investigating and recovering the host.