Railway - Builds may be delayed in EU West – Incident details

Builds may be delayed in EU West

Resolved
Degraded performance
Started 4 months agoLasted 35 minutes

Affected

Builds

Operational from 11:32 AM to 12:07 PM

Builders

Operational from 11:32 AM to 12:07 PM

Image Registry

Operational from 11:32 AM to 12:07 PM

Third-Party: npm Registry

Third-Party: Github Integrations

Deployments

Operational from 11:32 AM to 12:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified and implemented a fix for this issue, and are continuing to monitor the results. Our builders in EU West was under-provisioned leading to slower builds. We have scaled it up, and builds should now be going through normally.