A single host in asia-southeast1 encountered a hardware failure. We've failed over to a new host.

Resolved
Partial outage
Started about 1 month ago Lasted 5 minutes

Affected

Builds & Deployments
Deployments
Updates
  • Resolved
    Resolved

    The host failover is complete and all workloads on the affected asia-southeast1 host are restored. We're looking into the failure of our incident integrations to ensure future incidents are posted without delay.

  • Identified
    Identified

    At 7:45am UTC, a single host in asian-southeast1 encountered a hardware failure. An automatic failover was begun and all affected workloads were restored by 8am UTC. We're running final checks to ensure the everything is operational.

    A failure in our internal incident tooling meant this incident wasn't posted to instatus until now.