Error creating databases

Resolved
Operational
Started about 2 months ago Lasted 6 minutes

Affected

Dashboard
Builds & Deployments
Deployments
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some users may experience errors when trying to add a database to their project. We are deploying a fix.