We are experiencing delayed builds in all regions

Resolved
Partial outage
Started about 2 months ago Lasted 37 minutes

Affected

Dashboard
Builds & Deployments
Builders
Image Registry
Deployments
Third-Party: npm Registry
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.