We are experiencing delayed builds in the Southeast Asia region

Resolved
Partial outage
Started 2 months ago Lasted about 1 hour

Affected

Builds & Deployments
Builders
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.