A single host in the europe region has encountered a hardware error and is being failed over

Resolved
Partial outage
Started 4 months ago Lasted about 1 hour

Affected

Builds & Deployments
Deployments
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The affected host is back up and running. All deploys have been restarted.

  • Identified
    Identified

    deployments on the affected hosts are starting to come back up, we expect full resolution within the next 10 minutes.

  • Investigating
    Investigating

    A single host in the europe region has encountered a hardware error - we're failing over that node. A small proportion of services in the europe region may be briefly unavailable.