Railway - A subset of projects aren't loading in the dashboard – Incident details

A subset of projects aren't loading in the dashboard

Resolved
Degraded performance
Started 7 months agoLasted 22 minutes

Affected

Dashboard

Degraded performance from 1:28 PM to 1:50 PM

Updates
  • Resolved
    Update

    The issue has been resolved.

  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    We have pushed a fix and are now monitoring.

  • Investigating
    Investigating

    A subset of projects aren't loading in the dashboard