Deploys failing to go out for some users & environment variables may not render correctly

Resolved
Partial outage
Started 4 months ago Lasted about 2 hours

Affected

Builds & Deployments
Deployments
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    We have rolled out a fix and are currently monitoring the results.

    Variables that were edited during the incident (within the past 1 hour) are currently being restored into their encrypted state.