Workloads unavailable on Stacker 50

Resolved
Operational
Started 5 months ago Lasted 33 minutes

Affected

Builds & Deployments
Deployments
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    The machine is currently back online and serving workloads once again. The Railway team will monitor this machine as workloads fully restore. We appreciate your patience.

  • Monitoring
    Monitoring

    The team is currently restarting the affected machine and bringing on workloads back in a staged manner, some workloads may continue to be unavailable.

  • Identified
    Identified

    Workloads on one machine hit a IO limit causing workloads to be unreachable for around 1 hour or so. We advise users to trigger a re-deployment if they haven't. For affected legacy plugins, migrating to a V2 database should resolve the issue.