A small percentage of provisions related to volumes are failing

Resolved
Degraded performance
Started 5 months ago Lasted about 2 hours

Affected

Builds & Deployments
Deployments
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We're seeing a very small spike in provision errors for volumes in the US. Looking into it.