Deployments are slow to go out

Resolved
Operational
Started 5 months ago Lasted 2 minutes

Affected

Builds & Deployments
Deployments
Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.

  • Resolved
    Resolved

    This incident has been resolved.