Deployments are failing to go out

Resolved
Partial outage
Started 5 months ago Lasted 44 minutes

Affected

Builds & Deployments
Builders
Updates
  • Resolved
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    We had a spike in deploy requests and a small delay for some deploys as they got backlogged.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.