Railway - [US West] A small percentage of builds is failing to go out – Incident details

[US West] A small percentage of builds is failing to go out

Resolved
Partial outage
Started 11 months agoLasted 10 minutes

Affected

Builds

Partial outage from 3:57 PM to 4:06 PM

Builders

Partial outage from 3:57 PM to 4:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you run into "Cannot create code snapshot" error, please issue a new build.

  • Monitoring
    Monitoring

    One of our build hosts in US West is down. A small percentage of builds routed to that builder may be failing with "Cannot create code snapshot" errors.

    We've taken the broken builder out of rotation and is currently monitoring the results. Please try issuing a new build.