Railway - Some deploys may be failing to go out for some projects – Incident details

Some deploys may be failing to go out for some projects

Resolved
Partial outage
Started about 1 year agoLasted 28 minutes

Affected

Builds

Partial outage from 8:21 PM to 8:49 PM

Builders

Partial outage from 8:21 PM to 8:49 PM

Updates
  • Resolved
    Resolved

    Deployments are fully operational

  • Monitoring
    Monitoring

    Builds and deploys should be working as normal

  • Identified
    Identified

    We've identified the issue and are rolling out a fix

  • Investigating
    Investigating

    Some deploys may be failing to go out for some projects