Railway - Builds for some projects might be slow – Incident details

Builds for some projects might be slow

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Builds

Degraded performance from 6:57 PM to 8:14 PM

Builders

Degraded performance from 6:57 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    We've resolved the incident and builds should be back to normal

  • Monitoring
    Monitoring

    We've implemented a fix and are monitoring

  • Investigating
    Investigating

    Builds for some projects might be slow