Railway - Higher than expected API error rates – Incident details

Higher than expected API error rates

Resolved
Partial outage
Started over 1 year agoLasted 17 minutes

Affected

Dashboard

Partial outage from 7:01 PM to 7:17 PM

Updates
  • Resolved
    Resolved

    We have restored the API. Access to login and dashboard is restored.

  • Identified
    Identified

    We have found the sources of the error and it's impact to logins. Access to Dashboard should be restored soon.

  • Investigating
    Investigating

    Higher than expected API error rates