Railway - Routes failing to resolve. We're looking into this and will provide updates every 15 minutes. – Incident details

Routes failing to resolve. We're looking into this and will provide updates every 15 minutes.

Resolved
Major outage
Started over 1 year agoLasted 12 minutes

Affected

Legacy Edge Network

Updates
  • Resolved
    Resolved

    Resolved after 10 minutes of stability

  • Monitoring
    Monitoring

    We've resolved the issue and are monitoring

  • Investigating
    Investigating

    Routes failing to resolve. We're looking into this and will provide updates every 15 minutes.