Railway - Builds disable due to routing update failures – Incident details

Builds disable due to routing update failures

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Builds

Partial outage from 8:29 AM to 9:15 AM

Builders

Partial outage from 8:29 AM to 9:15 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Build have been re-enabled and the issue resolved. We're monitoring.

  • Investigating
    Investigating

    Currently routing updates are being received by the system but not delegated to the edge. As a result, we've paused builds to prevent updating routes causing service interruptions.