Railway - Some builds are taking a long time – Incident details

Some builds are taking a long time

Resolved
Partial outage
Started almost 3 years agoLasted 9 minutes

Affected

Builds

Partial outage from 4:47 PM to 4:56 PM

Builders

Partial outage from 4:47 PM to 4:56 PM

Updates
  • Resolved
    Resolved

    The issue is resolved

  • Monitoring
    Monitoring

    We've deployed a fix and are monitoring

  • Investigating
    Investigating

    We're currently investigating an issue.