Railway - Build Outage – Incident details

Build Outage

Resolved
Minor outage
Started over 3 years agoLasted 15 minutes

Affected

Builds

Minor outage from 11:57 PM to 12:12 AM

Builders

Minor outage from 11:57 PM to 12:12 AM

Updates
  • Resolved
    Resolved

    Resolved. All Systems Go!

  • Monitoring
    Monitoring

    Issue identified with the Cassandra cluster replication. Fix implemented and rolling out.

  • Identified
    Identified

    Builds are not being received by Railway's build Queue. We are currently implementing a fix.