Railway - Cert discrepancy between Fastly and Railway leading to SAN errors. The network team is actively triaging the issue for affected customers. – Incident details

Cert discrepancy between Fastly and Railway leading to SAN errors. The network team is actively triaging the issue for affected customers.

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

Edge Network (Legacy)

Updates
  • Resolved
    Resolved
    Network behavior is back to nominal.
  • Update
    Update
    Manual workarounds for customers show that access is restored, we are working with our upstream vendor to implement domain forwarding to mitigate customer misconfiguration.
  • Identified
    Identified
    For some affected domains, cert provisioning is inoperable, this is due to incorrect domain configuration, please re-add your domains to triage the issue.
  • Investigating
    Investigating
    Cert discrepancy between Fastly and Railway leading to SAN errors. The network team is actively triaging the issue for affected customers.