Railway - Elevated API error rate. – Incident details

Elevated API error rate.

Resolved
Degraded performance
Started about 16 hours agoLasted about 1 hour

Affected

Dashboard (railway.com)

Degraded performance from 3:36 PM to 4:10 PM, Operational from 4:10 PM to 5:06 PM

Updates
  • Resolved
    Resolved
    We implemented a fix and continue to monitor the situation.
  • Monitoring
    Monitoring

    API Error rate is down again. We implemented a fix and continue to monitor.

  • Identified
    Identified
    We've identified the issue and are working on a resolution. API Error rate should stabilize.
  • Investigating
    Investigating
    Elevated API error rate.