Railway - Rare 408's on Private Networking Connections – Incident details

Rare 408's on Private Networking Connections

Resolved
Partial outage 1 %
Started about 5 hours agoLasted about 1 hour

Affected

Private Networking

Partial outage from 1:58 AM to 3:02 AM, Operational from 1:58 AM to 3:02 AM

DNS

Operational from 1:58 AM to 3:02 AM

Traffic

Partial outage from 1:58 AM to 3:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved. This only affected apps which did ALL of the following * Were deployed between 7:05pm and 7:20pm PST, * Bound to IPv4 (0.0.0.0) and not IPv6, * Used the HTTP proxy, * Sent large response packets (e.g. files/images/html) over 1272 bytes to the HTTP proxy
  • Identified
    Identified
    We are continuing to work on a fix for this incident.