Railway - Some payments are failing to process. We're looking into it – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
US West (us-west1 / Oregon, USA) experiencing degraded performance
Some payments are failing to process. We're looking into it
Resolved
Partial outage
Started 11 months ago
Lasted about 10 hours
Affected
External / Third-Party
Partial outage from 4:07 PM to 2:03 AM
Payments
Partial outage from 4:07 PM to 2:03 AM
Updates
Resolved
February 24, 2024 at 2:03 AM
Resolved
February 24, 2024 at 2:03 AM
Stripe has resolved the incident. Awaiting a retro from them
Investigating
February 23, 2024 at 4:07 PM
Investigating
February 23, 2024 at 4:07 PM
Some payments are failing to process. We're looking into it