Dashboard and other Railway services is failing to load for some users

Resolved
Partial outage
Started 3 months ago Lasted about 3 hours

Affected

Dashboard
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We had a series of targeted DDOS attacks causing heavy load on our systems and failures across the dashboard.

    We have since implemented and tested tertiary-level network jails to block and ban these attackers. Initially the bans were for shorter durations of time while we tested our systems and now that we have confidence in them, these bans should keep attackers out permanently.

  • Identified
    Identified

    We've identified the cause and are working towards restoring services for all users.

  • Investigating
    Investigating

    Dashboard and other Railway services is failing to load for some users