Elevated request latency and error rates on edge network

Resolved
Partial outage
Started 4 months ago Lasted 23 minutes

Affected

Edge Network
Updates
  • Resolved
    Resolved

    This incident is now resolved. Between 1:54am UTC and 2:06am UTC we saw a extremely high volume of traffic across our edge proxies in us-east and asia-southeast1 due to a DoS attack - our mitigations restricted this traffic, but a portion of edge requests originating from these regions failed / experienced higher latency during this time.

  • Monitoring
    Monitoring

    Between 1:54am UTC and 2:06am UTC we saw a extremely high volume of traffic across all our edge proxies due to a DoS attack - our mitigations restricted this traffic, but a portion of edge requests failed / had higher latency during this time. Traffic has now recovered, and we're continuing to monitor.

  • Investigating
    Investigating

    Elevated request latency and error rates on edge network