Login with GitHub is currently erroring, we are rolling out a patch and expect to update here soon.

Resolved
Partial outage
Started 11 months ago Lasted 7 minutes

Affected

Dashboard
Updates
  • Resolved
    Resolved

    Incident resolved.

  • Monitoring
    Monitoring

    Login with GitHub should now be restored

  • Investigating
    Investigating

    Login with GitHub is currently erroring, we are rolling out a patch and expect to update here soon.