Some hosts are unavailable. We are working on bringing them back up as soon as possible

Resolved
Partial outage
Started 11 months ago Lasted 23 minutes

Affected

Deployments
Updates
  • Resolved
    Resolved

    Incident resolved.

  • Monitoring
    Update

    More info: during a instance upgrade, as a result of Terraform drift, DNS was not able to update automatically, resulting in packets being dropped for about 8 minutes. While this is tolerable on the Hobby/Dev plan, for teams, this isn't expected (nor okay) and we will be putting into place drift protection to mitigate this in the future

  • Monitoring
    Update

    Issue resolved

  • Monitoring
    Monitoring

    Affected hosts are back online and we are monitoring

  • Investigating
    Investigating

    Some hosts are unavailable. We are working on bringing them back up as soon as possible