Railway - Builds are failing due to issues with GitHub Packages – Incident details

Builds are failing due to issues with GitHub Packages

Resolved
Operational
Started over 3 years agoLasted about 1 hour

Affected

Builds (Legacy)

Operational from 3:24 PM to 4:36 PM

Build Machines (GCP)

Operational from 3:24 PM to 4:36 PM

Updates
  • Resolved
    UTC
    Resolved

    This has been resolved

  • Monitoring
    UTC
    Monitoring

    Most Nixpacks builds are going out. We are monitoring.

  • Investigating
    UTC
    Investigating

    GitHub is experiencing degraded performance with Packages and Pages due to which builds on Railway are failing.

    We are exploring alternative solutions and monitoring the incident on GitHub: https://www.githubstatus.com/incidents/ljwdk6qml8z8