Delay in Build & Deploy logs visibility

Resolved
Partial outage
Started 11 months ago Lasted about 2 hours

Affected

Observability
Logs
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've identified the issue and pushed a fix out.

  • Investigating
    Investigating

    Build and Deployment logs may not show up for some users right now. We are currently investigating this incident.