Resolved
Builds are delayed

Started
August 02, 2022 at 7:03 PM
Status
Resolved after about 1 hour
Affected
Builder

Impact

Degraded performance
  • Resolved
    August 02, 2022 at 8:31 PM

    The issue is resolved

  • Identified
    August 02, 2022 at 7:31 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    August 02, 2022 at 7:03 PM

    We're currently investigating an issue.