Resolved
A small amount of deployments are inaccessible. We are working to restore service quickly.

Started
August 02, 2022 at 2:22 AM
Status
Resolved after about 1 hour
Affected
Deployment Layer

Impact

Partial outage
  • Resolved
    August 02, 2022 at 3:26 AM

    The issue is resolved

  • Investigating
    August 02, 2022 at 2:22 AM

    We're currently investigating an issue.