Resolved
Longer-than-normal build times

Started
July 19, 2022 at 8:26 PM
Status
Resolved after 11 minutes
Affected
Builder

Impact

Partial outage
  • Resolved
    July 19, 2022 at 8:37 PM

    The issue is resolved

  • Investigating
    July 19, 2022 at 8:26 PM

    We're currently investigating an issue.