Resolved
Builds are taking longer than expected

Started
July 15, 2022 at 9:06 PM
Status
Resolved after about 1 hour
Affected
Builder

Impact

Partial outage
  • Resolved
    July 15, 2022 at 10:01 PM

    The issue is resolved

  • Monitoring
    July 15, 2022 at 9:58 PM

    Builds are now successfully going out

  • Investigating
    July 15, 2022 at 9:06 PM

    We're currently investigating an issue.