Resolved
Singular host failing to respond

Started
July 13, 2022 at 4:35 AM
Status
Resolved after 35 minutes
Affected
Deployment Layer

Impact

Partial outage
  • Resolved
    July 13, 2022 at 5:10 AM

    The issue is resolved

  • Investigating
    July 13, 2022 at 4:35 AM

    We're currently investigating an issue.