Resolved
Logs are delayed

Started
July 08, 2022 at 1:48 PM
Status
Resolved after about 2 hours
Affected
Deployment Layer

Impact

Partial outage
  • Resolved
    July 08, 2022 at 3:43 PM

    The issue is resolved

  • Investigating
    July 08, 2022 at 1:48 PM

    We're currently investigating an issue.