Resolved
Builds are failing to go out

Started
July 05, 2022 at 8:57 PM
Status
Resolved after 5 minutes
Affected
Builder

Impact

Partial outage
  • Resolved
    July 05, 2022 at 9:02 PM

    The issue is resolved

  • Investigating
    July 05, 2022 at 8:57 PM

    We're currently investigating an issue.