Resolved
Some deployments are facing issues with certificate generation for custom domains

Started
June 27, 2022 at 4:05 PM
Status
Resolved after 36 minutes
Affected
Routing Layer

Impact

Partial outage
  • Resolved
    June 27, 2022 at 4:42 PM

    The issue is resolved

  • Investigating
    June 27, 2022 at 4:05 PM

    We're currently investigating an issue.