Resolved
Some routes delayed propagation

Started
June 21, 2022 at 7:31 PM
Status
Resolved after about 1 hour
Affected
Routing Layer

Impact

Partial outage
  • Resolved
    June 21, 2022 at 8:57 PM

    The issue is resolved

  • Monitoring
    June 21, 2022 at 8:21 PM

    we have deployed a fix and are slowly re-enabling new routes

  • Investigating
    June 21, 2022 at 7:31 PM

    We're currently investigating an issue.