Resolved
deploy logs not visible

Started
June 21, 2022 at 5:59 PM
Status
Resolved after 44 minutes
Affected
Dashboard

Impact

Partial outage
  • Resolved
    June 21, 2022 at 6:43 PM

    The issue is resolved

  • Monitoring
    June 21, 2022 at 6:23 PM

    Logs are available but delayed for deployments up to 10 minutes

  • Investigating
    June 21, 2022 at 5:59 PM

    We're currently investigating an issue.