Resolved
Build logs not visible

Started
June 21, 2022 at 5:25 PM
Status
Resolved after 27 minutes
Affected
Dashboard

Impact

Partial outage
  • Resolved
    June 21, 2022 at 5:53 PM

    The issue is resolved

  • Investigating
    June 21, 2022 at 5:25 PM

    We're currently investigating an issue.