Resolved
Invalid SSL Certificates are being served intermittently

Started
June 20, 2022 at 2:18 PM
Status
Resolved after about 4 hours
Affected
Routing Layer

Impact

Partial outage
  • Resolved
    June 20, 2022 at 7:14 PM

    The issue is resolved

  • Resolved
    June 20, 2022 at 6:47 PM

    The issue is now resolved

  • Identified
    June 20, 2022 at 6:14 PM

    We’ve identified the issue and are testing a fix

  • Investigating
    June 20, 2022 at 2:18 PM

    We're currently investigating an issue.