Some builds taking longer than usual

Resolved
Operational
Started almost 2 years ago Lasted about 1 hour

Affected

Builds & Deployments
Builders
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have identified a solution.

  • Investigating
    Investigating

    Builds have been disabled due to a DDOS equivalent attack on the build layer