Delayed teardown of deployments

Resolved
Partial outage
Started almost 2 years ago Lasted about 1 hour

Affected

Builds & Deployments
Deployments
Updates
  • Resolved
    Resolved

    The issue is resolved

  • Monitoring
    Monitoring

    We've rolled out a fix and are monitoring the issue

  • Identified
    Identified

    We've identified a delayed teardown of environments. We're patching it now.

  • Investigating
    Investigating

    We're currently investigating an issue.